问题解决能力
与技巧培训
问题解决
内容安排
• 实际问题解决PPS
• PCR
• 7钻与问题解决流程
实际问题解决(PPS)
问题是改进的种子!
问题是预示发展的良好机遇!
如果没有问题,那一定有环节出错了!
成 长
实际问题解决
问题并不意味着指责!
出现问题是由于系统中存在缺陷。.
实际问题解决
什么是问题?
标准
实际
差距
时间水平
实际问题解决
所谓问题是指实际情况与现有标准或期望之间的差距。
实际问题解决
问题解决的七个步骤
1
2
345
跟踪验证
问题描述
长期措施
7
6 问题定义
问
题
抑
制
查
找
起
因
点
分
析
根
本
原
因
实际问题解决
问题解决漏斗
问题描述
对问题进行一个大致的描述。
包括车型、零件名称、缺陷部位、数量、草图(照
片)。
如:N1车左前门与翼子板间隙超差(连续五台)。
1
实际问题解决
问题定义- 清楚定义在实际情况与标准/目标之间的差距。
u 标准/目标:间隙±
u 偏差:
u 持续时间:白班
2
实际问题解决
问题:N1车左前门与翼子板间
隙超差(连续5辆车)。
实际问题解决
短期包容措施
u目的:抑制问题和保护顾客。
u方法:如挑选、返工、返修、调整操作、更换材料等。
u确定短期措施断点。
u根据需要发布PRR(问题报告与解决)和PAA(生产措施
授权)。
3
查找问题起因点
u 确认问题产生的地方
区分:问题产生点和问题发现点区分:问题产生点和问题发现点
4
实际问题解决
范例
实际问题解决
1 问题描述
“安全带掉出来了?
”
问题定义2
实际问题解决
• 发生了什么?
• 应该发生什么?
• 这种情况持续多久了
?
3
实际问题解决
确定原因所在
1
2
3
4
5
6
可以看见
可以看见
可以看见
可以看见
看不见
看不见
第4步是原因之所在!
观察:
回到4
开始
实际问题解决
实际问题解决
5 根本原因分析
◆ 过滤所有的信息以找到问题的根本原因。
◆ 运用 “五个为什么” 找到问题起因。
运用5个为什么的调查方法来找出根本原因
Why?
为什么?
Why?
为什么?
Why?
为什么
?
Why?
为什么?
Why?
为什么?
实际问题解决
实际问题解决
通过不断地问“为什么”来查找问题的根本原因。
每一个为什么是前一个为什么的回答,这被称为因果链,因为这些原因
都有关联。继续问为什么直到无法再往下问,这时便能找到问题的根源,
顺着这个因果链也可以往回走到问题的直接原因。
Why?
Why?
Why?
Why?
根本原因
Why?
5个为什么-范例1
马丽:你好,约翰,你知不知道为什么这些螺母在地上?
约翰:哦,那一定是送料工摔落盒子时散落的。
马丽:他为什么会摔落盒子?
约翰:送料车超载了。
马丽:你是否知道送料车为什么超载?
约翰:是的,他一次装了三车的货,因为在此之前他没有拿到看板卡。
马丽:为什么在此之前没拿看板卡?
约翰:因为班组成员未将看板卡放在规定的地方。
马丽:噢,谢谢约翰。让我们和有关的班组成员谈一谈!
约翰:嗨,吉姆,看板卡,为什么你没有放在规定的地方 ?
吉姆:因为我不知道哪里是规定的位置。
实际问题解决
工段长马丽在总装车间巡视时看到一些螺母散落在地上,这
是一个安全隐患。约翰是她手下的班组长,这时正朝她走过来。
1. 问:为什么机器人停工了?
答:机器人的保险丝烧断了。
2. 问:为什么保险丝被烧断了?
答:线路过载。
3. 问:为什么线路会过载?
答:轴承间相互坏损且卡住了。
4. 问:为什么会出现轴承间相互坏损?
答:轴承未得到适度润滑。
5. 问:为什么轴承未得到适度润滑?
答:机器人的油泵未输送足够的润滑油。
6. 问:为什么油泵未输送足够的润滑油?
1. 答:油泵的进油口被金属屑堵塞了。
7. 问:为什么油泵的进油口被金属屑堵塞?
答:油泵的进油口未安装过滤器。
实际问题解决:5个为什么-范例2
6
实际问题解决
长期措施
◆相对于短期措施;
◆针对问题根本原因制定明确的解决办法;
◆防止将来再发生这种问题。
7 跟踪验证
MARCH
实际问题解决
目的:确保所实施的措施是有效的,如果无效,那么就要重
新进行问题解决的步骤。
根据问题制定相应的验证方法和时间段;
记录跟踪的数据以说明问题解决措施的有效性;
实际问题解决
实际问题解决的优点
提供了一个企业中每个成员都能理解并遵循的标准
化的问题解决程序;
使成员间易于交流,迅速了解每个成员在活动中所
处的位置;
针对问题的根本原因,而不是仅仅停留在问题的表
面上;
具有逻辑性,易于遵循。
实际问题解决
Plan
计 划
Do
实 施
Check
检 查
Action
行 动
PPS
掌握现状
•问题描述/定义
•原因调查/问题根源分析
•实施措施
•跟踪措施的实施情况
•检查问题是否重复发生
•如果问题复发,按漏斗图重新
开始PPS.或问题不再发生时将
对策标准化
实际问题解决(PPS)和 PDCA
问题交流报告(PCR)运用
实际问题解决
为什么使用问题交流报告
问题交流报告的功能:
• 作为问题交流的工具,可以获取问题相关信息。
• 定义问题解决过程各部门人员的职责和义务。
• 与问题解决的步骤相结合。
• 公司通用的问题解决报告格式。
可以分享经验并进行经验积累,用于解决类似问题。
实际问题解决
什么情况下使用PCR?
涉及安全、法规项问题;
顾客需要紧迫解决的问题;
检验区域及生产环节中重大或重复出现的质量问题;
整车审核:GDS、GCA(优先级)和高频率(非优先级)
问题;
用户反馈:“三包”信息、等。
问题解决时间:
•首次反馈(短期措施):应在24小时内反馈,必须明确措施对策确
保顾客不收到有缺陷的车辆。 7个工作日内完成问题根本原因.
•永久对策(长期措施):应在15工作日内反馈
•疑难复杂问题,应在3天内完成首次反馈,30天内完成长期对策反
馈
PCR管理:
•公司级PCR应由质量部跟踪和保存
•部门级PCR由部门领导决定跟踪和保存方法。
问题解决时间要求
PCR的管理-SIL清单
• 1/6——问题定义;
• 2/6——原因分析;
• 3/6——措施制定;
• 4/6——措施实施;
• 5/6——措施验证;
• 6/6——问题关闭;
I
I
P A
A
I
PI A
I
A
I
PI
E
A
问题解决状态
7钻与问题解决流程
u七钻是推动质量问题解决的标准7步法。用于识别问题
的根本原因以支持问题解决。
7钻定义
•1-3钻 制造系统
•4钻 SQA / SQE供应商质量工程师
•5a钻 QE质量工程师
•5b钻 ME制造工程师
•6钻 PE产品工程师
•7钻 Red X 团队
7钻各阶段的负责人
内部问题:生产线、质量确认
站 、 坏 路 试 验 、 AUDIT、
GCA
外部问题:客户反馈、售后三
包信息、JD Power信息
1-3钻问题分析:
操作者 & ME
现场行动响应团队
现场行动响应团队
跟踪 PRR
4钻确认零件质量:
SQE
写 PRR
供应商质量改进
5a钻、问题分析过滤、管理:QE
5b钻、工艺工装调整:维修中
心ME;工艺更改:TDC-ME
7钻、寻求公司资源解决:QE
问题抑制
挑选
返工
通知供应商
写PRR
Not OK
OK
明显零件问题
6钻、产品更改:PE
问题识别
CPIP:ME、SQE、PE、SIL
确认1-3钻
否决 1-3钻
SGMW 质量问题解决流程
前三钻问题分析
1钻-正确的过程
1钻是辨认缺陷的第一步,确认是否应用了正确的过程。
是否放到工位栏板上
2.质量标准是否写进SOS中,操作工是否理解
3.操作者是否按SOS操作,是否按操作关键点执行
4.目视化出来的文件是否是最新的、在用的,与现场是
否符合
5.产品的安装顺序是否被规定并执行
6.操作者是否频繁轮岗,是否进行了适当的培训
7.是否有目视化的辅助工具(边界样本、质量标准等)
8.操作者能发现问题吗?是否理解本岗位的质量结果
9.操作者知道如何进行问题沟通和解决吗
如果查过所有以上的问题还找不到缺陷的根源,然后升级到第2钻
制造
2
制造
3
SQE
4
正确的过程?
正确的工具?
正确的零件?
零件质量?
制造
1
实际问题解决
2钻-正确的工具
在2钻阶段,调查的意图在于辨认与生产工具有关的问
题。我们要询问是否使用了正确的工具。
1.所有班次是否都使用正确的工具和工装
2.所有班次是否都使用同样的工具
3.工具是否设定了正确的扭矩(使用扭力扳手的工位)
4.工具是否经过校准,上次校准日期:
5.工具、夹具是否完好或在正常的工作状态下
6.工具设备是否设有备用系统 ,是否经过确认
7.工位是否使用防错设施
8.如果使用了防错,其工作是否正常
9.工位的布局是否允许操作者正确工作,是否有利于操作
者提高工作效率
10.工具、设备工作是否正常运作
11.是否按要求有计划的进行了设备维护保养(检查记录)
如果已经问过以上的问题,还没有找到缺陷的根源,就升级到3钻
前三钻问题解决
制造
1
制造
1
制造
3
SQE
4
正确的过程?
正确的工具?
正确的零件?
零件质量?
实际问题解决
3钻-正确的零件
在3钻阶段,确定零件是否按照PAD(产品装配文
件)要求来使用,是否使用了正确的零件
根据缺陷的不同,在3钻可能会问到以下问题:
1.是否有固定的物流路线
2.零件是否与产品装配文件要求一致
3.在料架上是否标出了正确的零件号
4.零件是否放置在料架正确的位置上
5.在料箱上的零件号是否和料架上的一致
6.是否都配有物料拉动卡
7.是否已经发布了EWO改变零件的使用
是否在有效期内
9.需要防错吗?防错装置运行是否正常
如果已经问过以上前三钻的问题,还没有找到缺陷
的根源,就升级到4钻,转问题交流报告(PCR)。
SQE
4
正确的过程?
正确的零件?
正确的工具?
零件质量?
制造
2
制造
1
制造
2
质量信息看板卡(黄卡)
确认站 工 位
质量信息跟踪卡(蓝卡)
确认站 确认站
问题交流报告(PCR)
升级到四钻
现场行动
响应团队
责任部门
车 间
质量部
质量信息看板卡(白卡)
工段 工段
质量信息交流的工具
问题交流报告(PCR)
实际问题解决
职责
班
组
成
员
班
组
长
工
段
长
工
程
师
值
班
长
区
域
经
理
工
厂
经
理
参与问题解决活动 ■ ■ ■ ■ ■ ■ ■
组织并跟踪班组内问题解决活动
■
组织并跟踪工段内问题解决活动
■
组织并跟踪部门内问题解决活动
■ ■
组织并跟踪跨部门问题解决活动
■
角色和职责
实际问题解决
总 结
一个有效的问题解决流程包括:
• 问题描述
• 问题定义
• 短期措施
• 查找起因点
• 根本原因分析
• 长期措施
• 跟踪验证
与问题直接相关或受问题影响的人员参与问题解决活动;
问题解决活动的目的是解决问题根本原因;
通过目视化管理监控问题解决进度;
后续跟踪和确认是重要并且必不可少的。