全员执行力修炼
主讲:蒋小华
行
课网执行总裁
杭州华略管理学院董事长
蒋小华
老师
简介:
浙江大学
客座教授,实战管理专家;
华略管理学院执行院长;
誉为“最佳执行教练、中国战略执行力第一人”;
行课网首席培训师,阿里巴巴特聘专家;
多家媒体杂志专栏撰稿人、多家培训机构特聘专家;
中国管理咨询行业十佳杰出人物、全球
500
强华人讲师;
著作:《为结果而战:打造以结果为导向的执行模式》。
蒋老师拥有
10
年以上的企业管理实践,积累了丰富的管理实战经验;多年的职业讲师生涯,培训了
1000
多家企业,超
10
万学员,积累了丰富的培训经验,特别在执行力领域造诣斐然,成为企业界首选的执行力培训讲师
。
从
个人和组织的两个角度,将对执行与执行力的
理解如下
:
执行力是一家公司的战略和目标的重要组成部分,它是目标和结果之间缺失的一环。
何谓执行力
全员执行的三把标尺
修炼一、职业化人格
你希望别人怎样待你们,你们也就怎么待别人
!
帮助别人就是强大自己,让别人赢自己往往会获得更多。
1
、乐于帮助别人
主动
去追求工作,别让工作追求你;
一等二靠三落空,一想二干三成功;
自己爱挑的担子,永远都不会嫌重
。
2
、主动去追求工作
主动做到位,机会自然就会出现
螃蟹定律
:
绝不
因他人不到位而降低自我的要求
3
、把工作当“作品”而非“作业”
乔布斯为什么会赢
——
听从内心的声音,为实现梦想而工作;
时时拷问“你在为谁工作”,工作不再只是养家糊口的手段;
超越雇佣关系,把工作当事业
拿别人的薪水,长自己的本事
公司的问题,就是你晋升的机会;
客户的问题,就是你销售的机会;
自己的问题,就是你成长的机会;
同事的问题,就是你建立人脉的机会;
老板的问题,就是你赢得信任的机会;
对手的问题,就是你变得更强的机会。
抱怨
问题
—
职场晋升的最大
杀手
;
回避
问题
—
唯一的收获就是
平庸
;
发现
问题
—
个人发展的
机会
之窗;
解决
问题
—
职场
晋升
的绿色通道。
4
、把问题当机会
当我们正确地面对「问题」,能提升我们的能力。
懂得感
恩,做
人之
本
——
乌鸦有反哺之恩,羊羔有跪乳之德
懂得感恩,看淡得失
——
减少伤害,获得心理平衡
懂得感恩,收获更多
——
容易获得帮助、形成共赢局面
操作:
以实际行动践行感恩之心
——
一饭之恩,千金相报
不要总从自己的角度思考,多想想别人的帮助
施人慎勿念,受施慎勿忘
5
、永远心存感恩之心
修炼二、我能贡献什么
1
、谁是管理者?
在
一个现代的组织里,如果一位知识工作者(
knowledge worker
)能够凭借其职位和知识,对该组织
负有贡献的责任
,因而能
实质的影响该组织的经营能力及达成成果
,那么他就是一位管理者。包括:知识工作者、经理人、专业人员。
德
鲁克认为:
战场上、游击战中,每一个士兵都是“管理者”;
不能对组织的经营能力产生影响的人,即使是主管,也并不是管理
者;
2
、注重贡献
3
、人才标准:
才而不财非才也
修炼三、执行重在到位
完成差事:领导要办的办了→对程序负责;
例行公事:该走程序走过了→对形式负责;
应付了事:差不多就可以了→对苦劳负责。
结 论:完成任务≠执行;
执行力是有结果的行动;
企业要
结果
,
不
要
理由
。
1
、做了≠执行
2
、到位的力度与发展的速度成正比
3
、结果导向:用结果说话
修炼四、 勇于担当、责任到人
1
、选择工作就等于选择责任
责任是一种
“
压力
”,
责任是一种
“
约束
”
责任是一种
“
负担
”,
责任是一种
“
累赘
”
责任是一种“机会”,责任是一种“挑战”
员工责任缺失的根源
——
趋利避害的思想未能得到正确的理解,或对“为谁在工作”未能正确地认识。
2
、人为什么对责任敬而远之?
3
、责任是机会
工作能力、
个人品牌、
经验积累、
职务晋升、
人脉关系、
挑战自我、
视野拓展、
心智发展。
4
、
1%
的问题
100%
的责任人
责任是否锁定?责任会不会跳来跳去?
责任人越多,个体的责任心就越下降;
千斤重担人人挑,人人头上有指标。
修炼五、
沟通到位
是否感到备受
鼓舞
,愿意采取行动,努力干好每件事情?
是否可以描述你的
期望
,并将你的信息传达给其它的人?
是否知道什么是最
重要
的,知道哪些事情必须要先做到?
是否不只投入手和脚,而投入
智慧
,将信息印在心里面?
自我检讨:
1
、是否明确?
说清楚、问明白、写下来;
结果是否定义?
标准是否清晰?
时间是否确认?
责任是否到位?
奖惩是否分明?
执行不力往往沟通惹的祸;
明确就是力量,明确的人领导着不明确的人。
2
、
是否到位
?
编码、解码、反馈;
是否应用
5W2H
原则进行编码?
是否确认理解,并复述要点?
是否事前提醒、事中跟踪、事后回报?
沟通到位,工作到位;
少一点先入为主;
拿不准的要确认;
多作调查与研究;
有变化及时汇报。
3
、
是否情绪
化?
情绪有问题,其智商
=
?
先处理心情,再处理事情
;
设身处地,换位思考;
知彼解己,用同理心;
立场坚定,态度热情。
4
、
是否有效
?
人微而言轻;
看问题不全面
;
暂不具备推行的条件
;站在成本、全局、时机等要素考虑,
暂不采纳
;
建议不能切中要害
;
本来就不对
;
或许上司已采纳
;
理解上司
。
5
、为什么我的意见没被采纳?
6
、接受工作三个步骤
用有朝气的声音立刻回答
不要闷声不响地走向主管;
不要把某件事不会做当成拒绝的理由;
不要把没时间作为藉口。
记下主管交办事项的重点
带着您的记事本,以便随时记下主管的指示;
参考记录指示的重点,核对有无差距。
理解工作的内容和含义
不清楚的地方,询问清楚为止
——
确认;
以具体化方式,确认工作内容
——
检验理解。
上级绝对不会有错;
如果发现上级有错、一定是我看错;
如果我没有看错,那是因为我的错才害上级出错;
如果是上级自己的错,只要他不认错,就是我的错;
如果上级不认错,我还坚持他错,那就是我的错;
总之,“上级不会错”,这句话绝对不会错。
打油诗
不要一
天到
晚,去请
示领
导;
不要只问问题,不准备答案;
不要出单选题,多出
多选题
,
说出我的答案,明确为什么;
罗列出优缺点,让领导决策。
7
、请示的艺术:多出选择题,少出问答题
8
、如何服务好上级?
修炼六、把同事当客户
1
、
什么是
内部客户
?
片面性:生产部门是采购部门的顾客,生产销售等部门是人事行政部门的客户,上级是下级的客户。
上级将工作交给下级,下级完成工作应让上级满意,上级就是下级的客户,上级是下级的供方。
为保证上级交给的任务的完成,上级必须为下级提供必要的保证条件,这时下级就是上级的客户,上级就是下级的供方。
2
、内部客户分类
3
、如何让客户(用户)满意?
接力棒原理
修炼七 目标导向
耶鲁大学曾调研,就目标对人生的影响进行过一项长达
25
年的跟踪研究,结果如下:
27%
的人没
有目
标,在
社会最底层
,过
得很不如意
;
60%
的人目标模糊,在社会的中下层,无突出成就;
10%
的人有清晰但较短期目标,在社会的中上层,在各自的领域里取得了相当的成就;
3%
的人有清晰且长期目标,成为各领域顶尖。
目
标是结果,是希望,是欲望的具体表现形式;
目
标是由动机至行为的驱动力
,行
动的源动力;
目
标是时刻专注的焦点,是专注力!
目标
就是个人或组织所期望的工作成
果
什么叫目标?朝思暮想、做梦都想、时刻都想,而且一想起就热血沸腾,那才叫目标!
什么叫信念?经历过冷嘲热讽、人情冷漠、三番四次的跌倒打击、几乎绝望的境地且还咬牙前行,那才叫信念!
什么叫坚强? 经历过半夜抱头痛哭、经历过内心的孤寂与寒冷而依然坚定初衷,那才叫坚强!
明确知道想要的是什么,才能得到什么
——
成功
等于设定目标并达成目标;
目标如
灯塔
指引前进的方向,焕发热情,激发潜力;
锁定了目标会
少走许多弯路
——
将军赶路,不追小兔。
为什么目标很重要?
为什么考大学之前,学习干劲十足,一旦考上大学,像泄了气的皮球?
耶鲁大学曾调研,就目标对人生的影响进行过一项长达
25
年的跟踪研究,研究结果如下:
27%
的人没有目标,生活在社会最底层,生活过得很不如意;
60%
的人目标模糊,生活在社会的中下层,并无突出成就;
10%
的人有清晰但较短期目标,生活在社会的中上层,在各自的领域里取得了相当的成就;
3%
的人有清晰且长期目标,成为各领域顶尖。
在管理学中有一个非常重要的目标设定原则
——SMART
原则,由分别表示确定目标的五个基本原则的英文字母的字首组成
。
目标设定的
SMART
原则
目标设定的小窍门
对
总目标进行分解,逐级展开,通过上下协商,制定出企业各部门、各车间直至每个员工的目标。目标分解结果
:
千
斤重担人人挑、人人肩上有
指标!
目标分解的方法
关注核心要素
辅以备用计划
做好细节工作
应
表述
清楚具体实施过程的每一个要
素
:5W2H
。
应对
未来的不确定性,甚至要辅以其他备用
计划。
举大而不遗细,谋远而不弃近
。切莫忽略细节。
制定计划的原则
对
事项
/
任务排序以后,要对
每个
事项拟定具体、清晰的行动方案。行动方案的七大要素
为
“
5W2H”
,一般可以采用
《××
行动方案表
》
的方式简要描述。
What
——
做什么?事项清单?
Why
——
为什么做?目的是?
Who
——
谁去做?联系谁?
Where
——
何地做?
When
——
何时做?何时完成?
How
——
怎样做?实施战术?
How
much——
所需资源?需多大代价?
确定行动方案
修炼八、要事优先
先做别人的事,再做自己的事;
先做紧迫的事,再做不紧的事;
先做有趣的事,再做枯燥的事。
先做喜欢的事,再做不喜欢的事;
先做熟悉的事,再做不熟悉的事
;
先做容易的事,再做不容易的事
;
先做花少量时间的事,再做花大量时间的事
;
先处理资料齐全的事,再处理资料不全的事
;
先做已排定时间的事,再做未排定时间的事
;
先做已经过筹划的事,再做未经过筹划的事
;
你是这样做事的吗
?
急事当作是最重要的事
——
立即做;
将最重要的事当不紧急
——
呆会做。
因为我们不知道
究竟什么对我们最重要,
所以每件事好像都很重要。
因为每件事好像都很重要
所以我们不得不每件事都做。
有些人看到我们每件事都做,
所以,他们期望我们什么都做。
每件事都做让我们非常忙碌,
所以我们没有时间去考虑,
究竟什么对我们最重要。
忙
人的告白
绝大多数的人误将
急事的比重越大,能完成重要事的可能性就越小。最重要事视为当务之急,
有效的管理者
一般的管理者
对时间需求估计充足
按部就班,稳定前进
集中精力
做好重要事情
低估了所需的时间
总喜欢赶工
总同时着手几件事情
重要的事尽量提前完成
重要的事绝不能等有空再做
如何安排优先顺序
紧急
重要
不
重要的电话或
信件
无谓
的应
酬
个人
嗜好
下属请示、汇报
临时会议、邀约
日常文件批阅
不速之客到访
规划、创新
技能提升
发掘新
机会
防患未
然
建立人际关系
危机
设备
出
故障
燃眉之急
的
有
期
限的计
划
与客户谈业务
定出时间待会
做
不
急迫,可以
从容去
做
,却是要
下苦功夫、花大精力去
做(第一要务)。
打发时间时做
若不
去
理会,
会出现什么情况呢
?答案
是“什么事都没发生。”那就应该立即停止做这些事
。
立即去做
非常重视,并立即去做,直到问题解决或任务完成为止。
授权别人去做
赶快
处理,但不宜花去过多的时间,最好是授权处理或另约时间。
四项限法:分清轻重缓急
基本方法(
1
)
基本步骤
修炼九、问题分析与解决
没有问题是最大的问题;
没有问题的安逸如同没有引爆的地雷;
只有躺在坟墓里的人才统统是没有问题的;
俗话说:人生十有八九是不如意的。
——
因为他没有问题了!
(罗素、穆尔、维特根斯坦)
没有问题是禁语
方法永远比问题多
——
有问题就必定有解决的办法。
所以,不要说:
这是不可能的
\
那是没有办法的事。
告别
「
没办法
」
没有解决不了的问题,只有解决不了问题的人
。或者说
只
是
暂时没有找到解决
问题
的
办法。
——
松下幸之助
只有暂时没有找到解决
问题
的
办法
,没有解决不了的
问题
。
一句“没办法”
往往
会浇灭创造的火花,阻碍前进的步伐
。
面对
「
问题
」
错误看法
方法错误,不但解决不了问题,反而会制造出新的问题。
思路决定出路
1
、要有解决问题的强烈信心
——
“没办法”、“不行”说上三回,干劲儿就会立刻消失,说上四回,做事的人看起来就像笨蛋。
2
、
形成“
what ,if..... "
的思考习惯
——
如果有答案的话,那么答案在哪个范围呢?
3
、区分原因和现象
——
抓不住原因和现象区别的人,会说“问题太多,没办法”。
三个基本原则
所谓“三现”,指的是
现地、现物、现实
当发生问题的时候,要快速到“现场 ”去,亲眼确认“现物”,认真探究“现实”,并据此提出和落实符合实际的解决办法。
它
是突出现场确认的务实
的精神
。
现地
——
发生问题的地点
现物
——
对发生问题的对象进行确认
现实
——
摈弃完全凭经验和
感觉判断
的
习惯。
三现主义
不到现场的管理者会食言于人;
不到现场的管理者智慧会输给员工;
听到的信息需要到现场复核。
思维方式
A=B、
B=C,
A=C
。
救人离水
让水离人
练习:
2+7-118=129
1
、好奇(为什么呢);
2
、质疑(非这样吗);
3
、偿试(试试看吧);
4
、敢想(有可能的)。
思维方式
头脑风暴法
1
2
德尔菲法
解决问题的步骤
问题定义
:
将异常现象收集证据并设定目标;
原因分析
:
发掘造成问题的原因并确认主要原因;
对策拟定
:
针对要因拟定重要对策并评估;
效果确认
:
没有彻底的审查,盲目迷信。
防止再发
:
以标准化、模式化、防呆化思考方案。
操作执行
:
运用行动计划表落实行动。